Friday, March 18, 2016

11gR2: Connections fail with ORA-12560 while SSL_VERSION is set to TLS 1.1 or 1.2

If you are getting ready to upgrade to or if you are on that database version and need to change TLS settings, you really need to read My Oracle Support document " Connections Fail With ORA-12560 When Using TLS 1.1 or 1.2 (By Setting SSL_VERSION In Sqlnet.ora)" as a bundle patch needs to be applied to get the connections working!

No comments:

Post a Comment